HomeFAQSearchRegisterLog in

Share | 
 

 Innovate LC1/DB gauge help

View previous topic View next topic Go down 
AuthorMessage
Heretic
Rank 8
Rank 8
avatar

Number of posts : 1718
Age : 20
Vehicle : MKII Jetta
Location : Regina
Registration date : 2009-09-12

PostSubject: Innovate LC1/DB gauge help   March 4th 2012, 1:49 pm

It's all hooked up but I'm getting Error 4 - pump cell circuit open.

It start to warm up the O2 sensor for calibrate, then fails to pump cell circuit open. Any idea's?

Also can anybody with a DB gauge tell me if the gauge should be lit up prior to calibrating the LC1 unit. Because it's not even lighting up, but I'm sure it's hooked up right. I'm wondering if it stays off until it starts getting a signal from the LC1? Or if should be on as soon as a I turn the key on??
Back to top Go down
View user profile
Marshal.
Rank 6
Rank 6
avatar

Number of posts : 763
Registration date : 2009-02-02

PostSubject: Re: Innovate LC1/DB gauge help   March 4th 2012, 3:28 pm

While warming up, it the guage should flash.
It appears to be hooked up incorrectly
Back to top Go down
View user profile
 
Innovate LC1/DB gauge help
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» AFR Gauge fitted
» temp gauge wiring
» FAQ: Aeroforce Interceptor Scan Gauge
» Gauge cluster not working
» Stack Racing Gauge Cluster for 99-04 Mustangs

Permissions in this forum:You cannot reply to topics in this forum
Queen City Automotive :: Automotive :: General-
Jump to: